All systems operational

Scheduled Maintenance UK

Completed
Scheduled for 12 Feb, 23 at 2:30 AM – 5:00 AM

Affects

UK Datacenters
Mobile Application
Updates
  • Completed
    12 Feb, 23 at 5:00 AM
    Completed
    12 Feb, 23 at 5:00 AM

    Maintenance has completed successfully

  • In progress
    12 Feb, 23 at 2:30 AM
    In progress
    12 Feb, 23 at 2:30 AM

    Maintenance is now in progress

  • Planned
    12 Feb, 23 at 2:30 AM
    Planned
    12 Feb, 23 at 2:30 AM

    We are planning scheduled maintenance on Sunday, February 12th from 0230 to 0500.

    During this time the mobile application will not synchronise with the web application.

    We estimate to finish within the time allocated and we will notify you when completed.