Web Application experiencing degraded performance

Completed
Scheduled Maintenance UK

Status
Resolved after about 1 hour
Started
10 Dec, 22 at 2:00 AM
Completed
10 Dec, 22 at 3:00 AM
Affects
UK Datacenters
Web Application
Integrations
  • Completed
    10 Dec, 22 at 3:00 AM
    Completed
    10 Dec, 22 at 3:00 AM

    Maintenance has completed successfully

  • In progress
    10 Dec, 22 at 2:00 AM
    In progress
    10 Dec, 22 at 2:00 AM

    Maintenance is now in progress

  • Planned
    10 Dec, 22 at 2:00 AM
    Planned
    10 Dec, 22 at 2:00 AM

    We are planning scheduled maintenance on Saturday, December 10th from 0200 to 0300.

    During this time app.commusoft.co.uk; web and mobile applications will be unavailable.

    We estimate to finish within an hour and we will notify you when completed.