Commusoft - Commusoft Status Page Update - Job Dashboard – Incident details

All systems operational

Commusoft Status Page Update - Job Dashboard

Resolved
Operational
Started 21 days agoLasted about 1 hour

Affected

UK Datacenters

Degraded performance from 11:27 AM to 12:32 PM, Operational from 12:32 PM to 12:00 AM

Web Application

Degraded performance from 11:27 AM to 12:32 PM, Operational from 12:32 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We’re currently aware of an issue causing slowness on the Job Dashboard, particularly when updating Views. Our team is working to resolve it as quickly as possible. We apologise for the inconvenience, and we will keep you posted.