Commusoft - Identified – Incident details

All systems operational

Identified

Resolved
Operational
Started about 2 months agoLasted about 1 hour

Affected

UK Datacenters

Degraded performance from 1:39 PM to 2:28 PM

Web Application

Degraded performance from 1:39 PM to 2:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The third party has identified the cause, and they are working to restore normal service as soon as possible, you should begin to see improvements.

  • Investigating
    Investigating

    We are aware of some slowness particularly around the customer screen, this is due to a third party outage which we are waiting for them to resolve.
     
    We will update you when we have more information.