Commusoft - Android: Push Notifications not working – Incident details

All systems operational

Android: Push Notifications not working

Resolved
Operational
Started 2 months agoLasted about 6 hours

Affected

UK Datacenters

Degraded performance from 11:59 AM to 3:28 PM

Mobile Application

Degraded performance from 11:59 AM to 3:28 PM

US Datacenters

Degraded performance from 11:59 AM to 3:28 PM

Mobile Application

Degraded performance from 11:59 AM to 3:28 PM

Updates
  • Resolved
    Resolved

    We have resolved this incident.

  • Identified
    Update

    Our team is still working on this, and we'll update you as soon as we have more information.

  • Identified
    Identified

    We are currently aware of an issue with Android push notifications not working. Our team has identified the cause and is prioritizing the fix. We will keep you updated with progress and let you know as soon as an update is available on the Play Store. Thank you for your patience.