Scheduled for 4 May, 24 at 12:00 AM – 8:02 AM
Affects
UK Datacenters
Under maintenance from 12:00 AM to 8:02 AM
Integrations
Under maintenance from 12:00 AM to 8:02 AM
Support
Under maintenance from 12:00 AM to 8:02 AM
Mobile Application
Under maintenance from 12:00 AM to 8:02 AM
Web Application
Under maintenance from 12:00 AM to 8:02 AM
Completed
4 May, 24 at 8:02 AMCompleted
4 May, 24 at 8:02 AMThe maintenance has been completed. There maybe some issues with Clients that use Contracts that should get resolved within an hour. We will update when its finished.
Other clients should not have any issues and have full functionality .
In progress
4 May, 24 at 5:00 AMIn progress
4 May, 24 at 5:00 AMMaintenance has completed successfully
Completed
4 May, 24 at 2:00 AMCompleted
4 May, 24 at 2:00 AMMaintenance has completed successfully
In progress
4 May, 24 at 12:00 AMIn progress
4 May, 24 at 12:00 AMMaintenance is now in progress
Planned
4 May, 24 at 12:00 AMPlanned
4 May, 24 at 12:00 AMDate: Saturday, 4th May 2024
UK Datacenter Maintenance:
During these periods, the system will be unavailable. We anticipate completing the maintenance within the allocated timeframes. However, we'll notify you once the maintenance is complete.