Web Application experiencing degraded performance

Completed
Scheduled Maintenance

Status
Resolved after about 6 hours
Started
21 Nov, 23 at 11:00 PM
Completed
22 Nov, 23 at 4:39 AM
Affects
UK Datacenters
Web Application
Integrations
Support
Mobile Application
US Datacenters
Web Application
Support
Integrations
Mobile Application
  • Completed
    22 Nov, 23 at 4:39 AM
    Completed
    22 Nov, 23 at 4:39 AM

    Maintenance has completed successfully.

  • In progress
    21 Nov, 23 at 11:00 PM
    In progress
    21 Nov, 23 at 11:00 PM

    Maintenance is now in progress

  • Planned
    21 Nov, 23 at 11:00 PM
    Planned
    21 Nov, 23 at 11:00 PM

    We are planning scheduled maintenance on 21st of November from 23:00 to November 22nd 03:00 the system will be unavailable during this time.

    We estimate to finish within the time allocated, however, we will notify you when complete.