All systems operational

Commusoft Status Page Update - Web Application

Resolved
Operational
Started 7 months ago Lasted about 1 hour

Affected

UK Datacenters
Support
Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We were informed by our operations team around 9am that we were seeing unusual behaviour from one of our database servers, the machine appeared to have a fault and needed replacing.

    To do so we had to take the system offline from 9:32 to 9:40 incurring a total downtime of 8 minutes. It's important to understand that like any computer hardware, it can fail.

    We powered down the affected systems safely, replaced the hardware and brought the system back online as fast as possible to minimise impact. We followed our standard procedure and met all our SLA's.

    We appreciate the frustration and apologise for any inconvenience.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    The Team has identified the cause, and they are working to restore normal service as soon as possible for the affected users.

    The issue appears to be with a faulty database. We are currently bringing the affected servers offline and replacing them. We apologise for the inconvenience.

  • Investigating
    Investigating

    As of right now, we are aware of a problem preventing some users from being able to access Commusoft Web. Our team is investigating this matter urgently. We apologise for the inconvenience, and we will keep you posted.