Web Application experiencing degraded performance

Resolved
Commusoft Status Page Update - Web Application

Started
30 Oct, 23 at 9:36 AM
Status
Resolved after about 5 hours

Impact

Degraded performance
Affected
UK Datacenters
Web Application
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The speeds have now improved but we are continuing to monitor the issue.

  • Identified
    Identified

    Our team is still working on this, the site is accessible but running slower than usual. We'll update you as soon as we have more information.

  • Investigating
    Investigating

    As of right now, we are aware of a problem preventing some users from being able to access Commusoft Web. Our team is investigating this matter urgently. We apologise for the inconvenience, and we will keep you posted.