Web Application experiencing degraded performance

Completed
Scheduled Maintenance

Status
Resolved after about 3 hours
Started
15 Oct, 23 at 2:30 AM
Completed
15 Oct, 23 at 5:00 AM
Affects
UK Datacenters
Web Application
Mobile Application
  • Completed
    15 Oct, 23 at 5:00 AM
    Completed
    15 Oct, 23 at 5:00 AM

    Maintenance has completed successfully

  • In progress
    15 Oct, 23 at 2:30 AM
    In progress
    15 Oct, 23 at 2:30 AM

    Maintenance is now in progress

  • Planned
    15 Oct, 23 at 2:30 AM
    Planned
    15 Oct, 23 at 2:30 AM

    We are planning scheduled maintenance on Sunday 15th October from 03:30 to 06:00.

    The web login app.commusoft.co.uk and the mobile app will be unavailable during this time.

    We estimate to finish within the time allocated and we will notify you when completed.