Scheduled for 8 Sep, 23 at 11:30 PM – 9 Sep, 23 at 4:30 AM
Affects
UK Datacenters
Under maintenance from 11:30 PM to 4:30 AM
Integrations
Under maintenance from 11:30 PM to 4:30 AM
Completed
9 Sep, 23 at 4:30 AMCompleted
9 Sep, 23 at 4:30 AMMaintenance has completed successfully
In progress
8 Sep, 23 at 11:30 PMIn progress
8 Sep, 23 at 11:30 PMMaintenance is now in progress
Planned
8 Sep, 23 at 11:30 PMPlanned
8 Sep, 23 at 11:30 PMWe are planning scheduled maintenance on 9th of September 2023 from 12:30 am to 5:30 am.
Vehicle Tracking will be unavailable during this time.
We estimate to finish within the time allocated and we will notify you when completed.