Commusoft - Traccar service down – Incident details

All systems operational

Traccar service down

Resolved
Partial outage
Started 11 days agoLasted about 8 hours

Affected

UK Datacenters

Degraded performance from 10:15 AM to 6:30 PM

Web Application

Degraded performance from 10:15 AM to 6:30 PM

Updates
  • Resolved
    Resolved

    The traccar issue has been resolved and the data is flowing into the system. We wanted to make sure that the servers are working fine before opening up access.

    Thanks for your patience and understanding.

  • Monitoring
    Monitoring

    Our database optimization is taking a bit longer than expected. We're upgrading system capacity to handle our growing fleet and improve long-term performance.

    Estimated completion: ~2 hours from now

    Tracking services will resume automatically once complete. All data is safe and being preserved during this process. Thank you for your patience!

  • Identified
    Identified

    The estimated ETA is about 4 hours, i.e. 3.40pm. Fleet Trips would not work during this time.

    The issue has been identified and fix is in progress

  • Investigating
    Investigating

    We are currently investigating the traccar service. The data that is sent by the devices would not be lost during this time and will be received when the server comes back up.