Quarterly Maintenance Schedule on UK Data Center Servers
Scheduled for 21 Feb, 26 at 1:30 AM – 5:00 AM
Affects
UK Datacenters
Under maintenance from 1:30 AM to 5:00 AM
Integrations
Under maintenance from 1:30 AM to 5:00 AM
Support
Under maintenance from 1:30 AM to 5:00 AM
Mobile Application
Under maintenance from 1:30 AM to 5:00 AM
Web Application
Under maintenance from 1:30 AM to 5:00 AM
Completed
21 Feb, 26 at 5:00 AMCompleted
21 Feb, 26 at 5:00 AMMaintenance has completed successfully
In progress
21 Feb, 26 at 1:30 AMIn progress
21 Feb, 26 at 1:30 AMMaintenance is now in progress
Planned
21 Feb, 26 at 1:30 AMPlanned
21 Feb, 26 at 1:30 AMWe will be performing our maintenance activity on the UK Data center servers on Feb 21 2026 from 1.30 AM to 5.00 AM London time.
During this time period Following services will not be available for access.
- Web Applications
- Mobile Applications
- Integration Services
We will be performing validation of the services during post maintenance activity and release the servers to customer for access.
Thanks in advance for the Co-operations.
-- Operation Team