Commusoft - Commusoft Status Page Update - UK Servers – Incident details

All systems operational

Commusoft Status Page Update - UK Servers

Resolved
Operational
Started 25 days agoLasted about 1 hour

Affected

UK Datacenters

Major outage from 8:39 AM to 9:00 AM, Operational from 9:00 AM to 9:47 AM

Integrations

Major outage from 8:39 AM to 9:00 AM, Operational from 9:00 AM to 9:47 AM

Support

Major outage from 8:39 AM to 9:00 AM, Operational from 9:00 AM to 9:47 AM

Mobile Application

Major outage from 8:39 AM to 9:00 AM, Operational from 9:00 AM to 9:47 AM

Web Application

Major outage from 8:39 AM to 9:00 AM, Operational from 9:00 AM to 9:47 AM

Updates
  • Postmortem
    Postmortem

    Earlier today, one of our servers encountered an unexpected error which caused a temporary disruption. Resolving this required a short review process, and services were fully back online within about 20 minutes.

    We’ll continue to monitor the system and are reviewing options to help prevent this from happening again.

  • Resolved
    Resolved

    This incident has been resolved.

    Earlier today, one of our servers encountered an unexpected error which caused a temporary disruption. Resolving this required a short review process, and services were fully back online within about 20 minutes.

    We’ll continue to monitor the system and are reviewing options to help prevent this from happening again.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    As of right now, we are aware of a problem preventing some users from being able to access Commusoft Web. Our team is investigating this matter urgently. We apologise for the inconvenience, and we will keep you posted.