Scheduled Maintenance UK Integrations Server
Scheduled for 24 May, 25 at 2:30 AM – 3:30 AM
Affects
UK Datacenters
Under maintenance from 2:30 AM to 3:30 AM
Integrations
Under maintenance from 2:30 AM to 3:30 AM
Completed
24 May, 25 at 3:30 AMCompleted
24 May, 25 at 3:30 AMMaintenance has completed successfully
In progress
24 May, 25 at 2:30 AMIn progress
24 May, 25 at 2:30 AMMaintenance is now in progress
Planned
24 May, 25 at 2:30 AMPlanned
24 May, 25 at 2:30 AMWe are planning scheduled maintenance on Saturday May 24th from 3.30 AM to 4.30 AM the Integrations Server will be unavailable during this time.
We estimate to finish within the time allocated, however, we will notify you when complete.