Commusoft - SMTP emails – Incident details

All systems operational

SMTP emails

Resolved
Operational
Started over 2 years agoLasted about 2 hours

Affected

UK Datacenters

Operational from 9:52 AM to 11:28 AM

Web Application

Operational from 9:52 AM to 11:28 AM

Updates
  • Resolved
    Resolved

    We have resolved this incident.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the results.

    There was an issue with sending emails through SMTP. This does not affect clients who use Commusoft's email service or the Gmail/Outlook email integration.

    The pending emails are reducing but may take a few hours to complete.