Commusoft - Commusoft Status Page Update - Web Application – Incident details

All systems operational

Commusoft Status Page Update - Web Application

Resolved
Operational
Started about 19 hours agoLasted about 1 hour

Affected

UK Datacenters

Degraded performance from 10:30 AM to 11:36 AM, Operational from 11:36 AM to 11:46 AM

Mobile Application

Degraded performance from 10:30 AM to 11:36 AM, Operational from 11:36 AM to 11:46 AM

Web Application

Degraded performance from 10:30 AM to 11:36 AM, Operational from 11:36 AM to 11:46 AM

US Datacenters

Degraded performance from 10:30 AM to 11:36 AM, Operational from 11:36 AM to 11:46 AM

Mobile Application

Degraded performance from 10:30 AM to 11:36 AM, Operational from 11:36 AM to 11:46 AM

Web Application

Degraded performance from 10:30 AM to 11:36 AM, Operational from 11:36 AM to 11:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    As of right now, we are aware of a problem preventing some users from being able to access Commusoft, this is not affecting all users. Our team is investigating this matter urgently. We apologise for the inconvenience, and we will keep you posted.