Commusoft - Issue with showing "undefined" in currency – Incident details

All systems operational

Issue with showing "undefined" in currency

Resolved
Operational
Started 8 days agoLasted about 4 hours

Affected

UK Datacenters

Degraded performance from 8:07 AM to 9:11 AM, Operational from 9:11 AM to 12:15 PM

Web Application

Degraded performance from 8:07 AM to 9:11 AM, Operational from 9:11 AM to 12:15 PM

Updates
  • Resolved
    Resolved

    No further issues have been reported. Thanks for your patience while we were working on this issue

  • Monitoring
    Monitoring

    There was a fix implemented for this problem and it should work going forward. Please refresh your browser if you are still getting "undefined" where currency symbol is expected.

    We will monitor changes for the next few hours before resolving this .

  • Investigating
    Investigating

    We are aware of an issue where it shows "undefined" in currency fields. We are investigating the cause of this issue.