Commusoft - Delay in records showing on Job dashboard – Incident details

All systems operational

Delay in records showing on Job dashboard

Resolved
Degraded performance
Started 23 days agoLasted about 1 hour

Affected

UK Datacenters

Degraded performance from 8:25 AM to 9:14 AM

Web Application

Degraded performance from 8:25 AM to 9:14 AM

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result.

    Records created after 9.30am should appear properly and the ones before that might take few hours to come through to Jobs.

    All records got synchronized couple of hours ago, we have monitored and everything seems fine. Thanks for your patience

  • Identified
    Identified

    We are aware of a delay in records getting updated on the "Jobs" page of the application. We are working to resolve this as soon as possible.