Commusoft - Commusoft Status Page Update - Web Application – Incident details

All systems operational

Commusoft Status Page Update - Web Application

Resolved
Operational
Started 8 months agoLasted 20 minutes

Affected

UK Datacenters

Degraded performance from 11:14 AM to 11:34 AM

Integrations

Degraded performance from 11:14 AM to 11:34 AM

Web Application

Degraded performance from 11:14 AM to 11:34 AM

Updates
  • Resolved
    Resolved

    We have resolved this incident.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the results.

  • Investigating
    Investigating

    As of right now, we are aware of a problem preventing some users from being able to access certain areas of Commusoft Web, most affected are Customer records, Invoicing and the Accounting dashboard. Our team is investigating this matter urgently. We apologise for the inconvenience, and we will keep you posted.