All systems operational

Completed
Infrastructure maintenance on app.commusoft.co.uk

Status
Resolved after about 7 hours
Started
29 Apr, 22 at 8:30 PM
Completed
30 Apr, 22 at 3:48 AM
Affects
Integrations
Web Application
  • Completed
    30 Apr, 22 at 3:47 AM

    The maintenance has been completed successfully. Thanks for your patience.

  • Update
    29 Apr, 22 at 8:30 PM

    Maintenance is now in progress

  • Update
    29 Apr, 22 at 8:30 PM

    Maintenance is now in progress

  • In progress
    29 Apr, 22 at 8:30 PM

    Maintenance is now in progress

  • Planned
    29 Apr, 22 at 8:30 PM

    We have a scheduled maintenance from our cloud provider on Saturday, 30th April, 2022 from 2am UK time to 4.30am UK time.

    app.commusoft.co.uk (Both mobile and web applications) would be unavailable during this time.

    We expect the upgrade to finish within 2 hours and will notify as soon as it is done.