All systems operational

Completed
Upgrading infrastructure on App.commusoft.co.uk

Starts
1 Apr, 22 at 9:30 PM
Status
Resolved after about 6 hours
Affects
UK Datacenters
Web application
UK Datacenters
Integrations
  • Completed
    2 Apr, 22 at 3:03 AM

    Maintenance has completed successfully. We have also upgraded the map infrastructure as part of this upgrade.

    Thanks for your support.

  • In progress
    1 Apr, 22 at 9:30 PM

    Maintenance is now in progress

  • Planned
    1 Apr, 22 at 9:30 PM

    We are planning to upgrade our load balancer that is used to receive all the requests to app.commusoft.co.uk on Saturday 2nd April between 3am UK time and 5am UK time.

    This will allow low bandwidth network connections to also receive uninterrupted connections. The details of the infrastructure upgrade are available here.

    We expect the upgrade to finish within an hour and will notify as soon as it is done.

    app.commusoft.co.uk (Web and mobile applications) wont be available during this time.