All systems operational

Completed
Web application maintenance

Starts
25 Mar, 22 at 8:00 PM
Status
Resolved after about 4 hours
Affects
UK Datacenters
Web application
  • Completed
    26 Mar, 22 at 12:00 AM

    Maintenance has completed successfully

  • In progress
    25 Mar, 22 at 8:00 PM

    Maintenance is now in progress

  • Planned
    25 Mar, 22 at 8:00 PM

    We are planning for a scheduled maintenance from Saturday 1.30am UK time to 5.30am UK time. Commusoft Web application will not be available during this time .

    We expect the downtime to take less than 4 hours and will update the maintenance notice as soon as it is completed. Sorry for the inconvenience.