All systems operational

Resolved
V4 App Site Outage

Started
2 Feb, 22 at 4:28 PM
Status
Resolved after 19 minutes

Impact

Operational
Affected
UK Datacenters
Web Application
  • Resolved
    2 Feb, 22 at 4:47 PM

    We just resolved the issue!

  • Investigating
    2 Feb, 22 at 4:28 PM

    We are currently investigating this incident.